VeraCrypt
aboutsummaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorMounir IDRASSI <mounir.idrassi@idrix.fr>2014-08-10 21:09:15 (GMT)
committerMounir IDRASSI <mounir.idrassi@idrix.fr>2014-11-08 22:22:24 (GMT)
commit0d6443e05aeac1d8b5155e5989b6fafe78ca6fdb (patch)
tree945183351924f2c970d8651a341cd8d80522ba30 /src
parent41a31ac76f55007d793e7bb9fcf64a5cfbc60c09 (diff)
downloadVeraCrypt-0d6443e05aeac1d8b5155e5989b6fafe78ca6fdb.zip
VeraCrypt-0d6443e05aeac1d8b5155e5989b6fafe78ca6fdb.tar.gz
MacOSX : Since we link directly with OSXFuse, change error message to indicate that OSXFuse 2.3+ is needed.
Diffstat (limited to 'src')
-rw-r--r--src/Main/UserInterface.cpp2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Main/UserInterface.cpp b/src/Main/UserInterface.cpp
index d526af0..5a7680b 100644
--- a/src/Main/UserInterface.cpp
+++ b/src/Main/UserInterface.cpp
@@ -484,7 +484,7 @@ namespace VeraCrypt
EX2MSG (VolumeSlotUnavailable, _("Volume slot unavailable."));
#ifdef TC_MACOSX
- EX2MSG (HigherFuseVersionRequired, _("VeraCrypt requires OSXFUSE 2.5+ with MacFUSE compatibility layer or MacFUSE 1.3+."));
+ EX2MSG (HigherFuseVersionRequired, _("VeraCrypt requires OSXFUSE 2.3 or later."));
#endif
#undef EX2MSG